Author Topic: Acceleration issues  (Read 3682 times)

Offline Shadow

  • Confirmed
  • New Member
  • *
  • Posts: 1
Acceleration issues
« on: September 16, 2017, 09:20:16 PM »
I'm having some trouble with a new build, I just finished putting together a motorcycle using an HPM5000B 48v motor, a VEC300-48v controller, a 48V-50AH LIFEPO4 battery pack and standard twist throttle. It works, but i'm having problems with acceleration. It takes about 6 seconds to get up to 20mph on level ground with the throttle pinned to full. I've already adjusted the programming of the controller from the original 200rpm/s acceleration to 800rpm/s acceleration (max possible), made sure acceleration curve is set to 100% and set the 3-speed setting to start on high at 100%, I've told the controller to set phase starting apps from original 15A to 60A (though another post titled "VEC300-48 Initial Current Setting Problem" seems to indicate the controller may not actually be changing the starting phase amp setting, if there is any info on this please tell me), I have even gone through the trouble of swapping around the Hall sensor and Phase wires to make sure I have it running the correct direction (needed to use reverse to go forward when I first put it together, now I don't need reverse to go forward)

If anyone on here can give me some controller setting recommendations or other info to improve acceleration I would be grateful, I'm not trying to drag race it but I would like for it to accelerate at least 2 times faster for safety in traffic and hopefully also get decent starting acceleration up hill since 2 of the stop lights I will be driving through on a regular basis are uphill on a highway overpass.

for anyone needing to revers BLDC motor standard rotation for this model to get regenerative breaking working
normal is U/V/W = Yellow/Green/Blue with no hall sensor swapping,
reverse is U/V/W = Yellow/Blue/Green and swap Yellow and Green hall sensor wires

Offline Magicmick

  • Confirmed
  • New Member
  • *
  • Posts: 2
Re: Acceleration issues
« Reply #1 on: February 21, 2018, 07:56:51 AM »
Hi Shadow,
I had a similar problem with my scooter mod and ended up changing the pulley ratio to 5 to 1 to get it rolling I found my top speed wasn't greatly affected as the motor seemed to rev harder with a better torque ratio. I am using the 3kw motor and found it lacking at low speed but is great once it reaches the higher motor efficiency sweet spot.
I would be interested to know if you have solve this problem but reprogramming

Regards

Mick

Offline e-lmer

  • Technical Officer
  • Master of Magic
  • ******
  • Posts: 448
    • My page
Re: Acceleration issues
« Reply #2 on: February 26, 2018, 06:10:09 PM »
Acceleration is determined by your power to weight ratio.
Since your motor is fixed at 5kw(ish), your choices are to
change the gear ratio or to lighten your vehicle.

I don't know if you have the ability to add a torque converter
or not, but that may be your best bet.

Torque converters start out with the drive pulley small and the driven pulley big
for more power to start out, then gradually change that ratio based on rpm until
you get to a 1:1 ratio for full power.

I found https://www.oemcycle.com/Item/product/900108484/noRediR=1/
with a quick google search, but I do not know if it can take the 6000rpm from
that motor.

I sent them an email to see if they have a better option at 6k rpm.

Disclaimer: I have not seen anyone using this except on snowmobiles/atvs, but it
seems like a good idea for a heavy bike.

Offline Edemon

  • Confirmed
  • New Member
  • *
  • Posts: 5
Re: Acceleration issues
« Reply #3 on: April 06, 2018, 12:48:37 AM »
That is a veritable clutch you are describing not a torque converter.
Torque converters utilize fluid friction to engage and essentially couple two shafts much like a pressure plate clutch does only automatically, hence “automatic transmission”

Offline Leftiebiker

  • Confirmed
  • New Member
  • *
  • Posts: 24
Re: Acceleration issues
« Reply #4 on: July 31, 2022, 12:06:06 PM »
"That is a veritable clutch you are describing not a torque converter. "

   They've been called torque converters, correctly or not, for about 50 years. Anyway, I'm wondering if the C rate of the LiFePo4 pack is high enough to provide the needed amperage for fast acceleration.